View Single Post
  #1  
Old 13th May 2012, 20:18
nickcasey nickcasey is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default load balancer should not be listening on the virtual IP

I seem to be having a problem with the LB side of things.

In http://www.howtoforge.com/setting-up...load-balancer-
with-haproxy-heartbeat-on-debian-lenny-p2 you have said that

As lb2 is the passive load balancer, it should not be listening on the virtual IP address as long as lb1 is up. We can check that with:

lb2:

ip addr sh eth0

but the result shows both lb1 and lb2 are listening to the vIP

Please can you help.
Reply With Quote
Sponsored Links