View Single Post
  #2  
Old 10th May 2012, 12:28
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,453
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
Default

Quote:
I (and a friend on a similar server) got HTTP ERROR on Wordpress image upload on new Ubuntu 12.04 server at Hetzner ubuntu 12.04 minimal. I guess this has something to do with wrong setup or something.
First,ensure that you use the current ispconfig version (3.0.4.4). The reason for that are most likely wrong website settings. Wordpress requires the following settings:

System > Server config > Web: Security Level must be set to high.

Sites > Website:

Suexec: On
PHP mode: php-fcgi

and make sure that all files and folders from wordpress in the "web" folder of this site are owned by the user and group of this website.
Quote:
Could this be the reason for the HTTP ERROR ?
No.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote