View Single Post
  #17  
Old 9th May 2012, 20:51
keen keen is offline
Junior Member
 
Join Date: May 2012
Posts: 18
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sheridan View Post
Ok. To get sure i've checked the configs of our plesk server at work. For each domain i've enabled ssl i have a <VirtualHost <ip>:443> with a different "Servername <domain>:443" param. The ip is always the same and so is the path to the ssl cert file.

So it seems that you should trust this board and not the apache docu.

I would like to see support for this in ispconfig anyway. ;-)


greets
Sheridan
Yup. It worked for me. Thanks
Reply With Quote