View Single Post
  #3  
Old 9th May 2012, 09:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

YourSSL cert is broken and thats why apache cant load it.

To get apache up and running, delete the symlink in /etc/apache2/sites-enabled directory and then restart apache.
Afterwards delete all files in the ssl subfolder of the website, then login to ispconfig and create a new ssl cert for this site. ensure that you do not use any special chars or accents / umlauts in the ssl fields as this might result in a corrupted ssl cert.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote