View Single Post
  #8  
Old 8th May 2012, 10:48
Penny Penny is offline
Junior Member
 
Join Date: May 2012
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
You entered the domain name in wrong encoding as I explained you in my post #7 in this thread. Please read the wikipedia article if you dont know what punicode encoding is and why it is required to add domains as idn strings. You have to enter it IDN encoding as all web services like apache, postfix etc. reqzuire it as idn domain name.

The correct naming of your domain is:

xn--pte--dent-t1as.com

as thats the name that the domain is used in the internet technically.

Check the registry were you registered the domain, they should have a punicode converter or show you the domain as punicode in the registration email as well.
Thank you, I will test this, I had mistranslated your answer
Reply With Quote