View Single Post
  #6  
Old 8th May 2012, 10:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,239 Times in 4,106 Posts
Default

You entered the domain name in wrong encoding as I explained you in my post #7 in this thread. Please read the wikipedia article if you dont know what punicode encoding is and why it is required to add domains as idn strings. You have to enter it IDN encoding as all web services like apache, postfix etc. reqzuire it as idn domain name.

The correct naming of your domain is:

xn--pte--dent-t1as.com

as thats the name that the domain is used in the internet technically.

Check the registry were you registered the domain, they should have a punicode converter or show you the domain as punicode in the registration email as well.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.

Last edited by till; 8th May 2012 at 10:39.
Reply With Quote