View Single Post
  #7  
Old 7th May 2012, 13:35
hakantuna hakantuna is offline
Junior Member
 
Join Date: May 2012
Posts: 5
Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by hakantuna View Post
We have solved the problem. selinux was not correct configured. Thanx for your Help.
Munin and SELinux
Running Munin alongside SELinux is no problem as long as the "targeted" policy are beeing used. The "targeted" policy protects only a limited set of exposed daemons (apache, bind, .. etc.). All other processes are running in a default security context (unconfined_t) which behaves as if SELinux was turned off.
Be sure to install munin, as described above, when SELinux is turned on. If not, you must "relabel" the security context on the newly installed files (and other files that may have been changed/written):
# restorecon -v -R /
Or, the recommended method:
# touch /.autorelabel
And reboot. This way the security context are changed in a early stage at the boot process. Be sure to set SELINUXTYPE=targeted in /etc/selinux/config before you reboot.
Reply With Quote