View Single Post
  #11  
Old 30th April 2012, 10:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by fco View Post
I have the same problem:
I'm using ISPCONFIG 3.0.4.4
With default configuration wordpress give Error 500.
I've tried various patch in site->options->nginx Directives textarea but I have not found a vali solution.
If I deactivate the site ttw and create a custom vhost file in /etc/nginx/sites-available and activate it, wordpress works

What is the correct code to past in site->options->nginx Directives for Wordpress ?

Thanks
Are there any errors in your logs? Can you post the vhost configuration that triggers the 500 error?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links