View Single Post
  #4  
Old 29th April 2012, 00:41
ihsir ihsir is offline
Junior Member
 
Join Date: May 2011
Posts: 10
Thanks: 5
Thanked 1 Time in 1 Post
Default

After a lot of help from pititis, here are the steps taken to solve the problem:

I followed instructions from http://www.howtoforge.com/forums/arc...p/t-52226.html and http://www.faqforge.com/linux/contro...-ubuntu-linux/. I opened the ports in the router, added the port range to the firewall in IPConfig (System > Firewall), enabled the PassivePortRange on the server (using the links above) and it seems that I can access everything now!

Also, in Filezilla, I was setting the port to 22 (like how I did for SSH with PuTTY). This was incorrect -- it needed to be blank and set to normal FTP with explicit TLS.

Many thanks HowToForge and Many many thanks pititis!
Reply With Quote