View Single Post
  #4  
Old 11th April 2012, 15:43
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,183
Thanks: 829
Thanked 5,415 Times in 4,258 Posts
Default

There should be a line like this:

Code:
smtp      inet  n       -       -       -       -       smtpd
add the setting right below that line, so it looks like this:

Code:
smtp      inet  n       -       -       -       -       smtpd
  -o smtpd_enforce_tls=yes
and then restart postfix.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote