View Single Post
  #4  
Old 5th April 2012, 08:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,644
Thanks: 793
Thanked 5,000 Times in 3,911 Posts
Default

You have set some custom php.ini values in the php.ini field in ispconfig, so this website uses its own php.ini. The recommended solution for your problem is to add:

upload_max_filesize=20M

in the php.ini field in the website settings.

Altering the fcgi starter script will not last long as your changes will get removed and adding a user ini file can be used but why adding a third config option when everything is available from within the ispconfig interface without editing any files
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote