View Single Post
  #1  
Old 16th September 2005, 21:03
jernis jernis is offline
Member
 
Join Date: Jul 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix problems.

Im not sure this is a ISPConfig issue but i dont know what to do.

Some servers can't mail to users on my domain that is running ispconfig.

but I can. And other user can also mail to the same address so i dont know whats wrong.

playdomains1.se is my domain

they are getting this reply.

--------------------------------------------------------
This is the Postfix program at host fbr01.csee.siteprotect.com.

I'm sorry to have to inform you that your message could not be
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<hans@playdomains1.se>: [mail.playdomains1.se]: Name or service not known

<stefan@playdomains1.se>: [mail.playdomains1.se]: Name or service not
known


--------------------------------------------------------------------------------
Reporting-MTA: dns; fbr01.csee.siteprotect.com
X-Postfix-Queue-ID: 4987C141CD5
X-Postfix-Sender: rfc822; jjling@rdp.com
Arrival-Date: Fri, 16 Sep 2005 09:11:40 -0500 (CDT)

Final-Recipient: rfc822; hans@playdomains1.se
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; [mail.playdomains1.se]: Name or service not
known

Final-Recipient: rfc822; stefan@playdomains1.se
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; [mail.playdomains1.se]: Name or service not
known

-------------------------------------------------------------------

any ideas why ?

Regards / Daniel
Reply With Quote
Sponsored Links