View Single Post
  #2  
Old 26th March 2012, 08:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,483
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

Quote:
there is a sequence to use the ISP interface to create the certificates without messing with him ?
1) Select a IP address in the website settings.
2) Enable the ssl checkbox in the site settings.
3) Enter the details of the ssl cert, select create certificate as action.

The most likely resaon for your problem is a broken ssl certificate. This can happen if you enter chars in the ssl fields that cant be interpreted by openssl when the ssl cert is created.

Quote:
i have disable all domains and apache stills not start ... well any clues ?
Post the errors that you get on the shell and in the apache error and ssl log when you restart apache.

There is no need to reinstall Linux or reinstall ispconfig. Reinstalling ispconfig when you created already some items like websites etc can mess up your setup, so its not recommended to do that.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote