View Single Post
  #2  
Old 19th March 2012, 09:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

You should try to use fastcgi instead of mod-php and enable suexec. fastcgi is as fast as mod_php and in conjunction with suexec it enables the php scripts to write to the web directories.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote