View Single Post
  #7  
Old 17th March 2012, 01:40
tjw tjw is offline
Junior Member
 
Join Date: Feb 2012
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Doesn't seem to have worked. I added the ip address 192.168.0.111 (I use 192.168.0.110 as my machines local ip)and changed my website IPv4-Address to 192.168.0.111. Then I went into my system and added eth0:0 (as instructed by Falkos ISPconfig manual) configuring it as the guide instructed me. (My eth0 had several more options than the example did).

Not sure if I did that right, nothing changed when I visit my site. Additionally, when I type ifconfig it displays "interrupt: 23" after eth0 and eth0:0. I do not thing this came up before adding eth0:0 but I'm not sure.

Last edited by tjw; 17th March 2012 at 01:42.
Reply With Quote