View Single Post
  #11  
Old 16th March 2012, 00:13
mattgrannary mattgrannary is offline
Junior Member
 
Join Date: Mar 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I decided to revisit the section about aliases and noticed that I had set the two recommended settings to something else when I was trying to figure out the original problem. I've re-edited the aliases file setting the mailer-daemon to postfix and the postmaster to root and root to my user. I ran newaliases and restarted postfix and now I'm seeing the original error where postfix is trying to log in to mysql with my root user....
Reply With Quote
Sponsored Links