Thread: Webalizer error
View Single Post
  #1  
Old 13th March 2012, 15:18
itwillcome itwillcome is offline
Junior Member
 
Join Date: Feb 2007
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
Default Webalizer error

Hi all,

Last week my server was shutdown because of power failure.
And after reboot, the webalizer does not update statistics anymore.

Now every day when webailzer runs, I get an email:
================================================
/etc/cron.daily/00webalizer:

Error: Unable to restore run data (99)
/etc/cron.daily/0logwatch:

You have old files in your logwatch tmpdir (/var/cache/logwatch):
logwatch.sqTADAON
The directories listed above were most likely created by a
logwatch run that failed to complete successfully. If so, you
may delete these directories.
================================================

I remove the tmpdir. No use.

I tried to remove and install webalizer again. Cannot solve the problem.

I have searched google and try suggestions like:
# rm -f /var/www/*/web/stats/webalizer.current
# rm -f /var/www/*/web/stats/webalizer.hist
# /etc/cron.daily/00webalizer

Still the same problem:
Error: Unable to restore run data (99)

Can anybody help?
Reply With Quote
Sponsored Links