View Single Post
  #11  
Old 9th March 2012, 09:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Edit postfix main.cf and set:

myhostname = system.muszti.hu

The myhostname setting has to be the server hostname, it may not be a domain used to send / receive emails on a virtual mail setup or postfix will not be able to deliver the emails.

Then check also the file /etc/mailname, it has to contain one line:

system.muszti.hu
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links