View Single Post
  #3  
Old 8th March 2012, 16:54
Gigaquad Gigaquad is offline
Junior Member
 
Join Date: Mar 2012
Posts: 11
Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by till View Post
1) Stop the firewall:

/etc/init.d/bastille-firewall stop

2) Login to ispconfig and change the port.

By the way, never change values in the ispconfig database directly. Your manual cahnges will be ignored as they are a invalid configuration transaction.
Thanks for the help! It worked great when the firewall was down, but when I re-enabled the firewall (/etc/init.d/bastille-firewall start) it wasn't accessible again.

For some reason the ports aren't being accepted I think?
Reply With Quote