View Single Post
  #6  
Old 29th February 2012, 17:43
tested0002 tested0002 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by erosbk View Post
is suexec enabled (enable it and test if not)? do you have an index in the home directory of your site or you put wordpress inside a folder?
No I don't have suexec. I use NGINX and I don't think it will work (Please guide me how to enable or install suexec on NGINX) I can't find any option of "suexec" on the CP its just "Fast-CGI" on the list.

Yes I have all the files of wordpress on my home directory.

I just followed the tutorials here http://www.howtoforge.com/perfect-se...ispconfig-3-p1 but seems I have trouble or maybe there might be missing installation about the suexec you are referring to.
Reply With Quote