View Single Post
  #5  
Old 27th February 2012, 09:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,413
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Quote:
UPDATED: set the internal IP, deleted & re-create the certificate and after a few minutes facebook accepted the certificate again.
The problem is the fact that I'm the only 'client' who can create the certs due to the unique IP overlap, otherwise you'll see:
If you want to use SNI, enabele the checkbox "Enable SNI" under System > Server Config > Web and then use * for all websites and not the IP address.

Quote:
Is it possible to fix the message sec_error_untrusted_issuer?
You need to get a officially signed ssl cert, e.g. from startssl.

Quote:
but it's not explained here how to set it right
SNI is a feature of ISPConfig 3.0.4 and your manual is for ISPConfig 3.0.3.3.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote