View Single Post
  #6  
Old 25th February 2012, 18:58
WouterDS WouterDS is offline
Junior Member
 
Join Date: Jan 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Just one tipp :

To enable submission port 587 , be sure the line starting with submission in /etc/postfix/master.cf . It should be like this ;

smtp inet n - - - - smtpd
submission inet n - - - - smtpd
This fixed it for me!
Finally, after many failed attempts it's working!
Reply With Quote