View Single Post
  #3  
Old 14th February 2012, 14:27
pyx69 pyx69 is offline
Junior Member
 
Join Date: Nov 2007
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up Solved

Hello,

I solved it... it was a stupid thing , the php.ini for FPM did not have short_open_tag on and my script did'nt have <?php long tag.

Sorry for the disturb.

Do you think it is better to add the following directive?

<Location "/usr/lib/cgi-bin/php5-fcgi">
Order Deny,Allow
Deny from All
Allow from env=REDIRECT_STATUS
Options ExecCGI FollowSymLinks
SetHandler fastcgi-script
</Location>

Thank you.
P.
Reply With Quote