View Single Post
  #1  
Old 3rd February 2012, 05:37
arspoetica arspoetica is offline
Junior Member
 
Join Date: Dec 2011
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
Default Issue after hostname change

So I already know that I should just leave it alone, but I wanted to change the prefix to my server

blah.server.com > ns1.server.com

Well I changed it in /etc/hosts and /etc/hostname, and after changing it and restarting everything seems to be working fine... except when I check with "netstat -alnp |grep -w LISTEN" it shows all 0.0.0.0's where my external static IP used to be (next to the open port). When I added a new listening port my IP pops back up on the new one, but still not on the old ones, which makes me think I missed a hostname somewhere or something to that effect.

I followed the Perfect Server with ISPconfig 3 and courier guide so I have Bind9 and ISPconfig 3 and so on... oh, and there were a few errors with IPtables so I flushed that with iptables -F (this was after the problem occurred)

Any ideas on what the issue is? I have tried searching for an answer, for an hour or two, but I don't really know what I am looking for or how to say it...
Reply With Quote
Sponsored Links