View Single Post
  #12  
Old 2nd February 2012, 13:26
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,788
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

ISPConfig works fine with any php 5.3 version. The message that one user posted here was caused by a wrong error_reporting level in his php.ini.

Quote:
Is there any easy way updating 5.2.6 to 5.3 (read: apt-update?).
Yes, see other posts in this thread about dotedb.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote