View Single Post
  #4  
Old 27th January 2012, 22:34
hmg hmg is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 2 Times in 1 Post
Wink Thanks. Worked for me

Thanks, igor_be.

I have been grappling with a similar problem for a long time.

The usual recommendation is to use system-config-display, but all I got was

Code:
Couldn't start X server on card 0
Couldn't start X server with old config, trying with a fresh configuration
Couldn't start X server on card 0
Error, failed to start X server.
However, I was unable to run Xorg -configure as an unprivileged user:

Code:
The '-configure' option can only be used by root.
I ran it as root. I then tried (also as root):

Code:
X -config /home/username/xorg.conf.new
That was equivocal but heartening. It looked a bit like it had worked but the only thing on the screen was a white outlined X on a black screen. When I moved the mouse, the X moved.

I was unable to terminate this session. I had to go to another virtual console and kill X.

I replaced /etc/X11/xorg.conf as explained.

Then, as an unprivileged user, I invoked my usual incantantation for levitating my windows environment (olvwm) - and it worked!

Thanks again,
H

Last edited by hmg; 27th January 2012 at 22:38.
Reply With Quote