View Single Post
  #3  
Old 26th January 2012, 17:57
brianetilley brianetilley is offline
Member
 
Join Date: Oct 2005
Posts: 82
Thanks: 4
Thanked 3 Times in 3 Posts
Default

Here is the mail log:

Quote:
root@web:~# tail /var/log/mail.log
Jan 26 07:42:05 web postfix/smtpd[30967]: 30B7E7AA1D4: client=localhost.localdomain[127.0.0.1]
Jan 26 07:42:05 web postfix/cleanup[30963]: 30B7E7AA1D4: message-id=<0.0.1B.807.1CCDC19D7456406.0@e3uspmta150.emars ys.net>
Jan 26 07:42:05 web postfix/qmgr[23725]: 30B7E7AA1D4: from=<e3us-1638837472462-28f1II3182b8@us.emarsys.net>, size=36880, nrcpt=1 (queue active)
Jan 26 07:42:05 web postfix/smtpd[30967]: disconnect from localhost.localdomain[127.0.0.1]
Jan 26 07:42:05 web amavis[1678]: (01678-18) Passed CLEAN, [91.194.248.150] [91.194.248.150] <e3us-1638837472462-28f1II3182b8@us.emarsys.net> -> <brian@earthstationproductions.com>, Message-ID: <0.0.1B.807.1CCDC19D7456406.0@e3uspmta150.emarsys. net>, mail_id: 7OdDtK6sQGqC, Hits: -11.523, size: 36387, queued_as: 30B7E7AA1D4, 2728 ms
Jan 26 07:42:05 web postfix/smtp[30980]: 9DBBF7AA028: to=<brian@earthstationproductions.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=3.6, delays=0.85/0/0/2.7, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=01678-18, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 30B7E7AA1D4)
Jan 26 07:42:05 web postfix/qmgr[23725]: 9DBBF7AA028: removed
Jan 26 07:42:05 web dovecot: deliver(brian@earthstationproductions.com): sieve: msgid=<0.0.1B.807.1CCDC19D7456406.0@e3uspmta150.em arsys.net>: stored mail into mailbox 'INBOX'
Jan 26 07:42:05 web postfix/pipe[30968]: 30B7E7AA1D4: to=<brian@earthstationproductions.com>, relay=dovecot, delay=0.03, delays=0.01/0/0/0.02, dsn=2.0.0, status=sent (delivered via dovecot service)
Jan 26 07:42:05 web postfix/qmgr[23725]: 30B7E7AA1D4: removed
root@web:~#
The server is mine with a static IP. I am now receiving email from my server but can not send...SMTP error

Quote:
Sending of message failed.
An error occurred sending mail: SMTP server mail.earthstationproductions.com is unknown. The server may be incorrectly configured. Please verify that your SMTP server settings are correct and try again.
I have the ISPConfig manual 3 but have not been able to correctly understand the mail and DNS settings.
Reply With Quote