View Single Post
  #5  
Old 26th January 2012, 02:37
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
Default

Try this:

echo "yes" > /etc/pure-ftpd/conf/AllowUserFXP

Restart pure-ftpd




----

first line will create AllowUserFXP file, inside of that file, it will writte yes. When restarting pure-ftpd, you should see there a -w parameter. If you see it, FXP is enabled and your problem is other... (maybe some other settings allowing connection from/to in your server, because FXP is highly insecure? you should read pure-ftp doc).

Regards
Reply With Quote