View Single Post
  #5  
Old 26th January 2012, 02:01
fxs fxs is offline
Junior Member
 
Join Date: Jan 2012
Posts: 27
Thanks: 2
Thanked 1 Time in 1 Post
Default

I thought there was a mistake here: sub.class1.server.ca.pem.1
(see prev thread)
Then I correct
Quote:
ls -l /usr/local/ispconfig/interface/ssl/
total 52
-rwxr-x--- 1 ispconfig ispconfig 2963 24 janv. 23:49 ispserver.crt
-rwxr-x--- 1 ispconfig ispconfig 2963 24 janv. 08:23 ispserver.crt_bak
-rwxr-x--- 1 ispconfig ispconfig 1760 24 janv. 23:30 ispserver.csr
-rwxr-x--- 1 ispconfig ispconfig 3243 24 janv. 23:30 ispserver.key
-rwxr-x--- 1 ispconfig ispconfig 3311 24 janv. 23:29 ispserver.key.secure
-rwxr-x--- 1 ispconfig ispconfig 11178 24 janv. 23:51 ispserver.pem
-rwxr-x--- 1 ispconfig ispconfig 2760 7 mai 2008 startssl.ca.crt
-rwxr-x--- 1 ispconfig ispconfig 4972 24 janv. 23:51 startssl.chain.class1.server.crt
-rwxr-x--- 1 ispconfig ispconfig 2212 18 avril 2010 startssl.sub.class1.server.ca.crt
-rwxr-x--- 1 ispconfig ispconfig 2212 18 avril 2010 sub.class1.server.ca.pem
and get again
Quote:
Restarting web server: apache2[Thu Jan 26 01:28:09 2012] [warn] NameVirtualHost xxxxxx:80 has no Virtual Hosts
[Thu Jan 26 01:28:09 2012] [warn] NameVirtualHost xxxxxxxx:443 has no VirtualHosts
... waiting [Thu Jan 26 01:28:10 2012] [warn] NameVirtualHost xxxxx:80 has no VirtualHosts
[Thu Jan 26 01:28:10 2012] [warn] NameVirtualHost xxxxxxx:443 has no VirtualHosts
Action 'start' failed.
The Apache error log may have more information.
failed!
Comments again and restart. This is the apache log
Quote:
[Thu Jan 26 01:28:10 2012] [error] SSL Library Error: 185073780 error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch
[Thu Jan 26 01:32:13 2012] [warn] Init: (nsxxxxxx.ovh.net:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Thu Jan 26 01:32:13 2012] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[Thu Jan 26 01:32:13 2012] [notice] Digest: generating secret for digest authentication ...
[Thu Jan 26 01:32:13 2012] [notice] Digest: done
[Thu Jan 26 01:32:13 2012] [warn] Init: (xxxxxxx.ovh.net:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Thu Jan 26 01:32:13 2012] [notice] Apache/2.2.16 (Debian) DAV/2 mod_fcgid/2.3.6 PHP/5.3.3-7+squeeze3 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2010-08-16) mod_ssl/2.2.16 OpenSSL/0.9.8o configured -- resuming normal operations
I see again the double errors.
Looks also like discussion: http://http://www.howtoforge.com/for...ad.php?t=55522.
Reply With Quote