View Single Post
  #7  
Old 22nd January 2012, 03:22
CiTuX CiTuX is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ArchEnemy View Post
Hello,

I have the same problem with ispconfig 3.0.4.2.Can't create database. If I'm looking at dbispconfig database at web_database table I can see the newly added data base.

I can log on with root and password on the mysql server with the mysql client.


And the debug give me no clues.

ispcongih log :

2012-01-18 17:57 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:56 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:55 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:54 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:53 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:52 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:51 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:50 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:49 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:48 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.
2012-01-18 17:47 xx.xxxxxx.xx Debug There is already an instance of server.php running. Exiting.

Any help would be appreciate.

ArchEnemy
I have the same problem...
The password in the file /usr/local/ispconfig/server/lib/mysql_clientdb.conf is correct.
Reply With Quote