View Single Post
  #3  
Old 21st January 2012, 22:54
Landis Landis is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried using yast2.. sucked.
booted to console and found 'welcome to opensuse 11.4 'Celedoni' or something.
So, system was NOT updated.
tried zypper dup, but because of the route errors from me to suse anything 1226 packages are taking days to 'time out' and retry... it's killing me.
If the zypper replacing Everything does not work, I WILL replace All my SuSE/openSuSE systems and servers with????? maybe fedora. (any opinions on replacement os?)

oh, inbetween using YaST2 and zypper, I was able to boot to desktop (KDE 4.7) but could no longer load YaST2 software manager.. failed in update and packages.
Used zypper to up yast* and then on reboot had, Everytime, no mouse or keyboard.

tried booting 12.1 iso DVD and Net CD, but video would drop Everytime, after loading usb, network drivers, no matter what I did...

waiting on zypper and opnesuse.de network timeouts..

impatiently,
Landis.
Reply With Quote