View Single Post
  #1  
Old 19th January 2012, 20:07
Jirk Braak Jirk Braak is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default phpMyAdmin doesn't work

phpmyadmin does not work on a fresh install, centos 6, ispconfig # is step by step followed the "perfect server" instruction,

Apache error log shows
"[Thu Jan 19 19:31:13 2012] [notice] child pid 22525 exit signal Segmentation fault (11)"

and Firefox says: "The connection was reset
The connection to the server was reset while the page was loading."

and a wget from the server console gives me

"-2012-01-19 19:57:36-- (try: 4) http://localhost/phpmyadmin/
Connecting to localhost|::1|:80... connected.
HTTP request sent, awaiting response... No data received.
Retrying."

I've checked the /etc/httpd/conf.d/phpmyadmin.conf, all looks to be normal
I've checked the /usr/share/phpmyadmin/config.inc.php, also this one is normal.
afterwards i tried upgrading to the latest version of phpmyadmin (yes i changed the path in the apache conf to /usr/share/phpMyAdmin.
and restarted apache ..... same error......

please be genius an help me on the right way folks!

Thanks, Jirk Braak
Reply With Quote
Sponsored Links