View Single Post
  #2  
Old 18th January 2012, 16:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,655 Times in 4,464 Posts
Default

I guess that the namevirtualhost lines might be missing in the apache config so that all traffic gets redirected to the first site. Login to ispconfig, go to system > Server IP, select one of the IP addresses and disable it, click save, edit it again and enable it. Then wait a few minutes and try to access your sites again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote