View Single Post
  #12  
Old 11th January 2012, 14:50
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,498
Thanks: 813
Thanked 5,264 Times in 4,128 Posts
Default

Thats astonished my a bit as reporting of deprecated warnings is disabled by default. So if you see the error, then the ispconfig version is either not 3.0.4.2 or you have some functions like ini_set disabled in your php.ini file or you have the constant "DEVSYSTEM" enabled in your config.inc.php file for the ISPConfig interface or the error is from a tomepoint before the 3.0.4.2 update was installed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote