View Single Post
  #1  
Old 10th January 2012, 05:02
crazylamp crazylamp is offline
Junior Member
 
Join Date: Jul 2010
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPconfig 3: can't add new database

When I add a new database(c1test, etc), there was no error occur in the UI, and it seems create database succesfully.. but acctualy there is no 'c1test' exist in the mysql database..
and the apache log as bellow:

Code:
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: remote_access in /usr/local/ispconfig/interface/lib/classes/validate_database.inc.php on line 39, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: on_after_insert in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 139, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: sites:on_after_insert in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 139, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: sites:database:on_after_insert in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 139, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: return_to_url in /usr/local/ispconfig/interface/lib/classes/tform_actions.inc.php on line 218, referer: https://www.xxx.com:82/index.php
I can create database before..

Does anybody knows what happening?...

Thanks for any of your help..
Reply With Quote
Sponsored Links