View Single Post
  #3  
Old 22nd May 2006, 15:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,011
Thanks: 826
Thanked 5,379 Times in 4,226 Posts
Default

Quote:
Originally Posted by edge
I'm still on version '2.2.0' with PHP 5.1.2

The system is running fine for me! Should I update to 2.2.3, or leave it as is?
I think it is not nescessary to update. There are no security fixes in ISPConfig. But I'am not sure if there are security related bugs in php 5.1.2, maybe you shall check the PHP release notes on php.net.

Update:
-------

I just read the relaese notes again. I think you better upgrade. There are some security fixes in the included ClamAV 0.88.2. that comes with ISPConfig 2.2.2 and of course 2.2.3 too
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.

Last edited by till; 22nd May 2006 at 16:15.
Reply With Quote