View Single Post
  #1  
Old 22nd May 2006, 14:26
technick technick is offline
Junior Member
 
Join Date: May 2006
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't See All Memory - CentOS 4.2

I am in the process of setting up some servers, IBM X360 rack servers. They are decked out with 16 gigs of memory and quad xeon processors per system. CentOS is only seeing 8 gigs of the 16. I checked the BIOS, and the BIOS is reporting 16 gigs of ECC Registered memory correctly.

I did some research and saw IBM recommending I use the EL Hugemem kernel, so I went out and tried that. Still the same results. Here's the current kernel information.

Code:
[root@vs1 ~]# uname -a
Linux vs1.streamfire.net 2.6.9-34.ELhugemem #1 SMP Wed Mar 8 00:47:12 CST 2006 i686 i686 i386 GNU/Linux
[root@vs1 ~]# free
             total       used       free     shared    buffers     cached
Mem:       8032148    8012260      19888          0       9956    7730756
-/+ buffers/cache:     271548    7760600
Swap:     16386292          8   16386284
[root@vs1 ~]#
I was trying to advoid rebuilding the kernel, but I have a feeling I might have too.

Any advice / suggestions would be greatly appreciated.

Thanks in advance.

Nick
Reply With Quote
Sponsored Links