View Single Post
  #4  
Old 3rd January 2012, 09:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,249 Times in 4,114 Posts
Default

Ok. To fix your setup, take a look in the website settings in ispconfig, there you can find the username and group of each website on the options tab. Note down the domain name and user and group for both sites.

then execute this command for each site:

chown -R web1:client0 /var/www/domain.tld

replace web1 with the user of the website and client0 with the group of the website and domain.tld with the doamin name of the website.

Regarding your original problem with the wordpress updates, ensure that you use the php mode "php-fcgi" in the website settings and that the suexec checkbox is enabled, this ensures that wordpress can write into the website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote