View Single Post
  #19  
Old 3rd January 2012, 00:08
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by cbj4074 View Post
While not required, I would add the following after your existing TLS-related directives:

Code:
smtpd_tls_loglevel = 0
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom
...added...

This is not mentioned in the tutorial, but should be: remove your hostname from the mydestinations directive, so that the line reads

Code:
mydestination = localhost, localhost.localdomain
...done...

Postfix will complain if a given domain is used for both myhostname and mydestination.

Next, ensure that your Mail settings within the ISPConfig interface are correct. Navigate to System -> Server Services -> Mail and ensure that the values for these two menus are correct:

POP3/IMAP Daemon ...Courier...
Mailfilter Syntax (should be Maildrop based on the main.cf that you posted)
...Maildrop...

Finally, restart Postfix:

Code:
service postfix restart
...done...

Any change in the behavior?
...no change...
Reply With Quote