View Single Post
  #18  
Old 2nd January 2012, 15:39
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 388
Thanks: 28
Thanked 58 Times in 50 Posts
Default

While not required, I would add the following after your existing TLS-related directives:

Code:
smtpd_tls_loglevel = 0
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom
This is not mentioned in the tutorial, but should be: remove your hostname from the mydestinations directive, so that the line reads

Code:
mydestination = localhost, localhost.localdomain
Postfix will complain if a given domain is used for both myhostname and mydestination.

Next, ensure that your Mail settings within the ISPConfig interface are correct. Navigate to System -> Server Services -> Mail and ensure that the values for these two menus are correct:

POP3/IMAP Daemon
Mailfilter Syntax (should be Maildrop based on the main.cf that you posted)

Finally, restart Postfix:

Code:
service postfix restart
Any change in the behavior?
Reply With Quote