View Single Post
  #6  
Old 30th December 2011, 19:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

Thats most likely the reason for your problems as the nginx implementation requires the software versions from Ubuntu 11.10 for several software packes like php, fcgiwrap,nginx and maybe others. For that reason we have not published a guide for debian 6 and Ubuntu 10.04.

If you like to use nginx with ISPConfig 3 you should use Ubuntu 11.10 as 10.04 is not supported for nginx.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote