View Single Post
  #3  
Old 28th December 2011, 21:41
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 38
Thanked 90 Times in 68 Posts
Default

Hi,

If you are using debian/ubuntu edit your /etc/bind/named.conf.options and add:
Code:
acl "trusted" {
        localhost;
        192.168.0.0/16;
};

Then inside options {
Code:
allow-query { trusted; };
Change 192.168.0.0/16 with your ip range, single ip...

Reload bind

Cheers!
Reply With Quote