View Single Post
  #4  
Old 17th December 2011, 16:56
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,433
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
Default

and you entered panagis.me in the bowser URL bar and not www.panagis.me? As you did not enable the auto subdomain www, you can only access the site with panagis.me.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote