View Single Post
  #1  
Old 16th December 2011, 22:43
Thang Thang is offline
Junior Member
 
Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default After Updating to CentOS 6.1 php seems to be quite a pain

On some sites i get the following errors and only see white pages or error pages

PHP Warning: require(): open_basedir restriction in effect. File() is not within the allowed path(s):

Any Idea ? It did work before the update.
__________________
The world is not enough
Reply With Quote
Sponsored Links