View Single Post
  #3  
Old 15th December 2011, 03:48
karalitani karalitani is offline
Junior Member
 
Join Date: Jan 2011
Posts: 14
Thanks: 0
Thanked 2 Times in 2 Posts
Default i figured it out

i had to un-comment the submission port
and add the port to the ispconfig firewall.

that enabled it.

i also came across another error after i got it working,
about the file-system when the email client connected.

i installed the gamin library

apt-get install gamin

then i restarted courier services:

find /etc/init.d/ | grep courier | while read line; do $line restart; done

and the error went away.

thanks for your quick reply falko.
Reply With Quote