View Single Post
  #2  
Old 21st May 2006, 13:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

The dev version has other system requirements then the 2.2.2 version. This is the reason why we do not recommend upgrades from 2.2.2 to 2.3.1-dev at the momemnt.

To install ISPConfig 2.3.1-dev, you must have the libxml2-dev package from your linux distribution installed.

Please check if you have files like this in your /tmp folder:

home_admispconfig_05_19_2006__13_17_20.tar.gz
root_ispconfig_05_19_2006__13_17_20.tar.gz

The names may vary depending on the date and time you run the ISPCOnfig installers. Copy these files to / and unpack them. This will restore your old ISPConfig installation. Then install libxml2-dev from your linux distribution and run the setup of ISPConfig-2.3.1-dev again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote