View Single Post
  #3  
Old 13th December 2011, 10:17
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 3 Times in 3 Posts
Default I've made some progress...

Hi Till,

Since posting my question, I've looked at a HowtoForge Howto on DNS basics...
The dig command is returning a better result now. There is still a bit to go through to get the whole thing going.

This is from my pri.urbancampsite.com

"
@ IN SOA ns1.urbancampsite.com. admin.urbancampsite.com. (
2011121314 ; serial, todays date + todays serial #
28800 ; refresh, seconds
7200 ; retry, seconds
604800 ; expire, seconds
86400 ) ; minimum, seconds
;

NS ns1.urbancampsite.com.
NS ns2.urbancampsite.com.

;
MX 10 ns1.urbancampsite.com.

;
urbancampsite.com. A 202.130.46.114
www.urbancampsite.com A 202.130.46.114
ns1 A 202.130.46.114
ns2 A 202.130.46.114
ftp CNAME WWW
"

Now when I send the dig command I'm getting this in response

"
dig @202.130.46.114 ns1.urbancampsite.com

; <<>> DiG 9.7.3 <<>> @202.130.46.114 ns1.urbancampsite.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 40761
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;ns1.urbancampsite.com. IN A

;; ANSWER SECTION:
ns1.urbancampsite.com. 86400 IN A 202.130.46.114

;; AUTHORITY SECTION:
urbancampsite.com. 86400 IN NS ns2.urbancampsite.com.
urbancampsite.com. 86400 IN NS ns1.urbancampsite.com.

;; ADDITIONAL SECTION:
ns2.urbancampsite.com. 86400 IN A 202.130.46.114

;; Query time: 312 msec
;; SERVER: 202.130.46.114#53(202.130.46.114)
;; WHEN: Tue Dec 13 14:53:44 2011
;; MSG SIZE rcvd: 103
"

So this is looking a bit better now.
I think my VPS host should be able to white label the nameservers now..?

ISPConfig automatically set up the config files a bit differently than was explained in the DNS basics Howto, and I've still got to go through setup of mail, ftp...
Just about mail, Squirrelmail - I can view the webmail login but not login or create a user/password from ISPConfig..?

As I said before this is my first attempt at this and there's alot to get my head around with the setup so I'm just going though each service one at a time.

As I understand it once everything is configured correctly, everything is controlled from ISPConfig..?
Reply With Quote