View Single Post
  #1  
Old 12th December 2011, 23:42
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default Issue with bind config'

Hi there... first post...
This is my first attempt at setting up ISPConfig on a VPS that I've recently started.
I've gone through 'The Perfect Server' installation for Ubuntu 10.04 and have ISPConfig running.
I've run into an issue with the bind configuration...
I've tried to set up an A record in ISPConfig and something is not quite right.
here is an excerpt from an email from my VPS host;
"
Before I white label your name servers, please create an A record for ns1/ns2.urbancampsite.com to point to 202.130.46.114, otherwise it will fail to resolve (as it is now):

~# dig @202.130.46.114 ns1.urbancampsite.com

; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5_7.1 <<>> @202.130.46.114 ns1.urbancampsite.com
; (1 server found)
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 41141
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;ns1.urbancampsite.com. IN A

;; Query time: 1 msec
;; SERVER: 202.130.46.114#53(202.130.46.114)
;; WHEN: Mon Dec 12 15:40:52 2011
;; MSG SIZE rcvd: 39

Let me know once you have fixed this, then I'll add the white label records for you.
"
I'm going to need some assistance setting this up as this is my first try with a VPS and ISPConfig...

Thanks in advance...
Mike.
Reply With Quote
Sponsored Links