View Single Post
  #1  
Old 21st May 2006, 11:37
DVS DVS is offline
Member
 
Join Date: May 2006
Posts: 34
Thanks: 0
Thanked 4 Times in 2 Posts
Default How To ISP install (Ubuntu 5.10 / Fedora 5)

Hey there.

I'm a newB

I'm strugeling with something STUPID I know and the awnser is right infront of me but I'm blinded by my own noobness.

I'm trying to install the ISP server for Ubuntu OR Fedora (I tried both) and I get stuck at the same place -
after installation at the "trying to update and install the software packages".

I followed the tutorials (both) to the detail (and up to this point of the install that is not a lot!!!) but when I get to "apt-get update" in Ubuntu, it searches for the repo's (the ones I changed it to - us / de you name it, I've tried them) but gives errors (Can't connect etc etc.)

With Fedora same thing. When I get to the "yum install fetchmail wget bzip2 unzip zip nmap openssl lynx fileutils ncftp" it starts out trying to install but konks out for some unknown reason.

I have a static IP, netmask, gateway and 2 DNS IP's. With Ubuntu I have NO idea where to put the DNS's. But the problem persists with Fedora having a section just for DNS IP's in the GUI installation....weird thing is I don't even have to insert the DNS's, Fedora picks them up on it's own! Only thing I don't have is a domain name (that will come once my server runs).

Once installed I "ifconfig" and Bob is my uncle and I ping my router and it works. I ping the "to be server" and it gets picked up. I do a full install of Ubuntu using these IP settings and I update as happely as anything but as soon as I go "server" on any of the two distro's I get stuck at getting the packages.

What can it be that I am missing??? could I be so blind?

Any info will be appreciated thank you.
Reply With Quote
Sponsored Links