Thread: SMTP auth.
View Single Post
  #1  
Old 12th December 2011, 11:48
Nickname Nickname is offline
Junior Member
 
Join Date: Dec 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation SMTP auth.

Hello!
I have installed ISPConfig 3.0.4 and Debian by following the tutorial "The Perfect Server Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3]"
I have to tell that i completely love it. There haven't been any big problems with the installation, everything works fine.
But there is one problem. As i have read, smtp auth is on by default, but the thing is - i can receive e-mails from outside sources, but when i send them from server's squirrelmail, i get this error back to my inbox:
Code:
This is the mail system at host srv.site.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<recipient_me@inbox.lv>: host b.mx.inbox.lv[89.111.3.74] said: 554 5.7.1 Service
    unavailable; Client host [xxx.xxx.xxx.xxx] blocked using lbl-zen.bl.cert.lv;
    http://www.spamhaus.org/query/bl?ip=xxx.xxx.xxx.xxx (in reply to RCPT TO
    command)

As far as i undestood from the spamhaus.org link, my ip adress is in a spammers list, and im unfortunately unable to send the mails until ill enable smtp auth.(that's what the suggest in the link) But here's the dilemma, as i mentioned earlier, all the sources say that smtp auth is on by default. So what should i do now? How i fix this problem?
Reply With Quote
Sponsored Links